Windows Companion won't work


I’m using Windows 10 on a Mac via Bootcamp. I was able to use the companion via wifi for both Mac Os, and Win 10. Suddenly the companion quit working when using Win 10. Ive installed the AIStarter and execute it and tried to use usb connection but it wont work either. NOTE the Companion App was working with wifi connection and stopped working. Any Help would be appreciated.


What do you mean by quit working? Starts, but does not connect to app?


Thank you for discussing. I mean it did work and then quit working. I used the companion for live testing by scanning barcode and ran 4 or 5 test and it worked. Then the next time I try it doesn’t work.


You may have other companions that are running in the background. Try:
Killing other companions (force close them)
Restart companion
Refresh browser
Reconnect for live-testing


Force Stopped Companion and tried again and still doesn’t work.


I’ve also tried by clearing the Edge browser history and still doesn’t work. The bar code goes away after I scan it so that part seems normal but it doesn’t load the app and the companion screen shows the code read by the bar code reader


@creator Does it work for simple projects? If so, it means you potentially are using extension (or large app) that is causing communication error


The project is simple with no extensions. It worked fine the first couple times I used it. Id like to have it working so I can use windows and paint 3d to make graphics. Any other ideas why it won’t work?


The Companion works just fine when I run on Mac OS X. Same project different OS. Hmm


Maybe it does not work well via Bootcamp. I use Windows here and it works.


I believe you could be correct. The Companion worked 3 or 4 times running Windows 10 via Bootcamp though, and I don’t believe the Mac got any updates, therefore I say you could be correct.


Can anyone tell me if the Companion works with “Open Another Screen” and “Close Screen” controls?


Yes, works for me. I’m able to switch back and forth between screens


I apologize I was impatient and exit the Companion App not giving it time to load