I wanted update some of my apps. And as tried them I have this problem! What to do?
What Android OS is your device?
If it’s < 5.0 Lollipop, please read below.
Release Date: 08-Aug-2018.
my android version is 4.1.2 (samsung). But the apps that I updated 3 days before are running very well.
The above change Release Date: 08-Aug-2018.
The developers are trying to lower the minSDK back to 14 but it will take some time.
Sorry I understood only the half
Does it mean, that the apps in new version I can not install (and not see in PlayStore same as others with an old device) but the persons with a new device can see in Store and install them?
Yes, this is correct. You now need API21 Android OS 5.0 Lollipop or newer device to install/run the apps made with AB.
Thank you very much.
Now, I have to find a solution to buy a new device!
That being said, if you plan to continue developing Android apps, I would suggest you have multiple devices with different versions of the android OS.
sorry I have a last question. I want to be sure. I am looking now for a cheap device, can I buy a phone higher then 5.0 lolipop? 7.0 Nougat for example?
A 7.0 phone would be good but a 7.0 phone that offers an upgrade to 8.0 would be even better.
I only say that because there are bunch of differences starting at Android OS 8.0 API 26 that the lower version don’t have.
That being said 7.0 would be fine for several years.
Thank you very much again, very helpfull.
AppyBuilder is now compatible with API14 and above: