My Application Stopped working After Splash Screen Timer overs


#1

Aia File of Application

This is My Application i was preparing it for invitation of Wedding so when i built this application on 25 april it worked perfectly but now i did some changes and now it stops working after splash screen timer ends or finishes.

I Would be soo glad if anyone can help me


#2

Just post an image of your blocks and tell about the assets and extensions you use.


#3

Please check he aia file i have used a sidebar and action bar in the application


#4

I and i guess many other people dont have time to check every aia that is offered. Just post your blocks.


#5

Change all pic .jpg to .png. test it


#6

Your images are too big.

Using Images with MIT App Inventor
App Inventor and Multiple Screens
Building Apps with many Screens
The recommended method of switching screens in App Inventor

/Boban


#7

but before it was working pretty fine before application size was 10 mb and it was working pretty well but now even the size is 6.5 mb it is not working pleas help me


#8

Just do what @Boban is suggesting.


#9

the problem was with the extension thanks pal for the help it means a lot for me to get a great community like this​:innocent::innocent::innocent::innocent:


#10

the problem was with the extension thanks pal for the help it means a lot for me to get a great community like this​:innocent::innocent::innocent::innocent:.


#11

I did take a look at your app and I can only say, your app is doomed to fail as you clearly didn’t take your time to go through the link’s I suggested.

/Boban