My AdMob Ads are not Showing. What to do now?

admob

#1

Hello, My ads are not showing either banner or interstitial. I have made changes to my app a few things listed below:

I got banned from admob in my initial app. But after that I created a new admob account with completely deferrent IP and Device environment. I have used this admob in my app that got banned admob. But I have just build the app with another appybuilder account for package name changing purposes. After build the app with newly created admob account. No ads are showing. What the problem can be occurs here? Please help me!


#2

Follow policy, follow policy, follow policy.
Google knows everything about everyone. Maybe they are tracing it back


#3

You want to say my app is blocked? I can not monetize it anymore?


#4

Actually you said that – see above


#5

Yes thats true. But I created a new admob account after I got banned my first admob account with a new payee name and adress. Still ads are not showing…


#7

I got the same issue. I have made other admob account with other I’d. Now I got admob but sometimes it takes more time to load.


#8

check whether your account is approved…


#9
                   1.                               2.


3.

what is the problems in admob BANNER Ads !??

i create the ads unit ID last 5 Day May Account is Already Approved By Admob
Intersitial Ads Load and Showing Properly But Banner Ads Not Working !!

please @Hossein Sir , help !


#10

@APP191852 Maybe you are trying to load ads too quickly / too many times / using multipe AdMob components? The screenshot you posted (below) is from AdMob server NOT AppyBuilder:
image


#11

Sir My Block


#12

Besides the question if your account is in good standing, is it possible that you app is not GDPR compliant? Depending on your app, if you are not properly asking for permissions, ads will not show.


#13

I don’t believe that gdpr really had anything to do with it


#14

i have same problem .
please fix this as soon as possible


#15

Dear sir In Appybuilder Admob Banner Ads Not Sowing …
Plz Fixed it …


#16

Dear sir In Appybuilder Admob Banner and interstitial Ads Not Sowing …
Plz Fixed it …