Min sdk version


#1

Buenas noches, necesito ayuda con un problema, hice una app que necesito correr en un dispositivo android 4.4 y resulta que appybuilder compila en minimo api level 21, alguno me puede indicar por favor si hay alguna manera de cambiar en el manifest de la app generada la version así puedo correr la app en el dispositivo?.

muchas gracias.

saludos.


#2

There is no other way. Developers are working to make AB compile for Android 4 also. You just need to be patient i guess.


#3

Ya está solucionado, muchas gracias de todas maneras, lo que hice fue descompilar mi app, modificar el manifest y volver a compilar mi app, de esta manera puedo cambiar a gusto el min SDK.


#4

AppyBuilder is now compatible with API14 and above.
You can also set the minimum/maximum API.