Live tester not working


#1

so I built my first app and downloaded 2 live testing apps on my phones which are appybulider gold and appybuilder.

I pressed connect --> live testing --> scan QR code of my project with my phone
then 6 character code appeared on my phone and that’s it

nothing more happens after that…

How can I make it work?


#2

well… appybuilder on my dekstop using ethernet cable
and my phone using wifi

but both connected to same network.
It can make trouble?


#3

First you should only test with the appybuilder gold companion. You should delete the other one.

Second. It is not clear why it doesn’t work. Tell more about your project. Size, assets used, extensions, etc etc.


#4

removed another one but gold companion still not work.

I made this proejct

just followed exactly


#5

Does live testing work with an empty project?


#6

not working with empty project too.
btw appybuilder cannot make iOS apps?


#7

Are your computer and phone sharing the same IP-adress?

For your second question search the forum. It is really off topic with your first question.


#8

just checked and yes my desktop and phone using same ip address


#9

Maybe you can find an answer here
http://appinventor.mit.edu/explore/support/explain-wifi-connection-2.html


#10

I don’t really get it so I should get different IP for mobile?


#11

What if you try the App Inventor companion and builder. Does that work for you?


#12

damn… I just tried on another mobile which is not connected to that WIFI.
I even got popup bug this time


#13

well everytime when I try scan QR code, it actually connects and write 6 letters on my mobile
but nothing more happens after that…


#14

Did you try App Inventor and it’s companion?


#15

is it worth it? as good as appybuilder?


#16

It is the base for all other builders. It will work on most phones. Just give it a try.


#17

just tried with mit too.
all 3 of them (thunk, appy mit) showing same result.

when I scan QR code it actually connects and write 6 letters on my mobile then nothing happens after that.

Please someone help me!!!

oh my god!!!


#18

What kind of phone do you have? And what Android version?


#19

one galaxy note5 and other one is oppo not sure what model


#20

Try usb connection:
https://help.appybuilder.com/live-testing