I've got an issue (same version a month ago that worked)


#21

thank you…
are we sure that the problem is generated by a “clock” and why not for example an “firebase” component?


#22

you might want to think about redesigning your app…
100 clocks do not seem to be the right way to go…
DRY - Don’t repeat yourself

Taifun


Trying to push the limits! Snippets, Tutorials and Extensions from Pura Vida Apps by Taifun.


#23

I think clock component and firebase component are not working perfectly…
I tried in a single and simple project but still same error showing…
Help Appybuilder.


#24

Can you share it

/Boban


#25

hi! @Hossein I am facing the same problem and even though I do not have 100 clocks, the only one I have in my application is breaking my head! I hope you have a favorable response for all! Thank you.


#26

@Appybuilder Please take a look into the possibility that it deals with no Buildserver release to accommodate changes, thanks!


#27

once upon a time … everything worked!
(…and I’m sure Hossein will fix everything!)


#28

Can you or someone else pm me an aia with those issues. Or make an example that shows the behaviour? There is some testing being done on a testserver at the moment.


#29

Hossein has been working on it for two weeks, yesterday he gave me a version of my .apk that works perfectly, I think it will solve the problem for everyone soon!


#30

Was it with some blocks change or was it changes on the server side that made it work

/Boban


#31

Too many failures
Too many uninstallations and canceled subscriptions.

I’m dead!


#32

You’re replying and online, you seem to be healthy according to me.

#off-topic


#33

what are you saying?


#34

8 days ago i asked for a sample aia so that we could test on a testserver. Nobody responded so i guess the problems aren’t so bad.


#35

@Peter,

@BukanoR did submit a .aia to test.
His is the one I shared it with @Hossein.


#36

Ok, didn’t know that or missed it. I would have expected more aia samples since the number of posts about the problems.


#37

I think most people’s are resolved with AlwaysFires work around…


#38

I tried but the result was worse.
AlwaysFires no resultó para mí.


#39

@Hossein Have you checked with Evan Patton what was the cause of this error, as they had this 6 months ago

/Boban


#40

Can you point me to the commit or post?