Installation APK


#1

Just starting this morning when I compile and then try to install the apk I’m getting an 1101 error on my phone and the install won’t start. I get this error either by scanning the barcode or by creating the apk and clicking on an install link.

Is anyone else experiencing this issue?


#2

It’s working for me, I use http://app.appybuilder.com/


#3

I’m using the same http://app.appybuilder.com/ and none of my projects will install after compiling. I tried a few other projects that have always worked and they won’t install either.
I’ve tried: Restarting my computer, restating my phone, other phone/tablets,other browsers, other projects but I keep getting the same error.
The build process seems too quick, also. Usually it takes a few minutes, but today it seems very quick to build the apk.
I’m unable to capture the error but it says something like "Error 1101: Unable to get a response with the specified URL:http://app.appybuilder.com/b/*******


#4

Something is happening with the buildserver. I tried exporting my aia and importing under another user account and still the same error. I also tried gold.appybuilder.com. Same error.

I’m going to wait for a while and see if the issue is resolved.