I am not able to build any type of app apk please help


#1


Getting Error For every project that i am creating!
#2

Welcome. Posting an image in this case is just not enough. Tell more about your app and your assets and blocks used.


#3

codeerrordesign


#4

Don’t open another topic about the same question. Be patient for the help you get from the volunteers.


#5

@Trailer_War screenshots look okay. By any chance, did you change package name?


#6

Yes i did, but even i do not change the error will be same


#7

What package name did you use?


#8

Com.website this is used in this app


#9

No upper case or embedded spaces or special characters. Minimum 3 words. You should also own the domain name otherwise it’s it’s infringing copyrights.

Are you sure after removing package name you still get issue?


#10

Yes sir, even after removing package name i get the same error…
If possible can you share my pc screen and see this error


#11

Are you sure you can’t build any type app? What happen if you create a new blank project and build it?


#12

I got the same error for all type of app. I don’t know why its happening to me only


#13

@Trailer_War I’ll check the logs. Please pm me your .aia


#14

Ok sure…


#15

@Trailer_War I checked the .aia that you sent me. You have changed your package name “com.web.site”. It builds for me with this new package name that you provided. You might’ve had invalid package name


#16

thank you i was facing similar issue … but still i have 3 block error how to find out ?


#17

not you alone i gat the issue


#18

search before asking.


closed #19