How to use .RequestAppPermission?


#41

I was also doing an app that worked very well, when I put this update it gave me an error when I use the shared component of taifun … I put the .RequestAppPermission and at least when capturing the screen it works for me since it also gave me failure.

Please fix this as quickly as possible …


#42

app is slower, when i put updated in my app.
and permission is not used properly. i don’t understood when & where permission is put.


#43

Why dont you just be patient. This will not make the solution come any sooner.


#44

@Peter will we have to wait for new release ??:tired_face:


#45

This is what i mean. Stop doing that.


#46

That’s not accurate!
Google forced this change by requiring all new apps to Target API26.

If AB rolled back this update you Wouldn’t be able to Upload new Apps to the Play Store!

The AB Team has worked Hard for the past few months to get this updated for us.
AFAIK none of the other builder’s have achieved this.

So yes, their might be a few hiccups along the way but that is to be expected with the amount of work involved updating from API22 to API26.


#47

If the above doesn’t help please start a new thread with screenshots of the issues you are having.


#48

No, solo queda esperar por la actualización de Appybuilder.
Enserio, que estoy perdiendo mucho dinero por este error.


#49

Other builders have also done this except one. :sunglasses:


#50

Same problem with app permission block never work


#51

I also try but not solve my problem

chrome


#52

How it’s possible?:thinking:


#53

This post was flagged by the community and is temporarily hidden.