HELP my project is missing!


My project has disappeared
The crhome has hung on me and the PC has been restarted.
When I entered almost all the blocks had disappeared
2 weeks of work! and many hours!
Only the blocks disappeared, the design part is intact.


Can you restore backup copy from the server?


@Kender What were you doing when this happened? What is the exact name of your project name?


I added the block of the TaifunFile extension (Block erase). The browser was frozen. And I restarted the computer. When I entered the project I only had 4 blocks.
My project is called "CreaCuentos"
KenderAPK @ gmail


@Kender Are you sure the complete/case-sensitive project name is CreaCuentos?
Also, To ensure its not cache issue, can you try different browser?


I would like to have the copy of before Mar 24, 2018, 4:00:00 PM (Spanish time)


I only have chrome, but I have tried with ctrl + F5 and nothing.
I also tried in incognito window mode … and nothing :frowning:


@Kender Did you save backups of your project?
It seems that browser was trying to load project and you forced a refresh that might’ve caused the issue caused the issue. I don’t know if its possible to restore older version



My last copy is from 1 week ago :frowning:

I know, I should do more backups …


I just posted a question to app inventor open-source group to see if it’s possible to restore prior versions of the project