Google changing minimum target API level


#41

i tried with default switch without changes


#42

I looked at your start reply on this topic, but I didn’t really understand it, so I can’t help you that well… Can you explain the current situation again?


#43

Hi Meteor
I do a simply project on AB. Build apk. Install on my device kitkat 4.4.2. Application run.
I add a “switch” in the same project. Build apk. Install on my device kitkat. Application don’t run.
Boh…


#44

Worked on emulator with android 4.4.4 and 4.1

Try this
Appybuilder
MIT AI2

/Boban


#45

*MeteorCoder and thanks for explaining! Can I ask when this started happening? Was it this latest release?


#46

I come from AI2U I am new on AB. I imported my .aia files.


#47

hi Boban,
ComponetTest20180920 run.
TestningComponents don’t run


#48

Ok, so MIT works and Appybuilder doesn’t, since Appybuilder has no support for Themes selection, that’s the only thing I can think of is the reason

/Boban


#49

maybe… however it is not a problem, I do not use them :grin:
Thanks Boban


#50

Play store new updation API 28


#51

play store need API 28


#52

Is your phone having babies? CONGRATS! :rofl:


#53

Thanks, yes I got twins, two Note 8’s and I was right in suspecting Note 3 to have somethig to do with that :joy:

/Boban