Extension: Problem on installation

howto

#1

hi guys,
It shows some error while installing python for extension development.

error named; windows 7 service pack 1 and all applicable updates are required to install python
but i installed windows 7 service pack 1
confirm

so,what is the problem??? extension developers please answer this


#2

You may need to restart your computer for this update to take effect

Did you restart your computer?


#3

yes,I restarted my computer


#4

@Abdul_Maajith Please explain what you are trying to do. Are you trying to build extension?


#5

Yes I am trying to build extension for that I I wants to install python,while installing it stated some problem for me.


#6

Did you run Windows Update after installing Service Pack 1?


#7

@Abdul_Maajith

Also consider posting your question to app inventor open source forum here:

https://groups.google.com/forum/m/#!forum/app-inventor-open-source-dev


#8

Yes :thinking::thinking::thinking:


#9

Everyone posting about this in Google gets referred back to this thread; it sounds like there’s a problematic Windows update and/or a corrupted Visual C++ install, etc.


#10

thank you very much :grinning::grinning::grinning:


#11

I Got an error “bash: ant: command not found” while compiling java to aix.this happens when i type ant extension in the git bash so, how to solve that problem?


#12

Is “ant” installed? Did you perhaps not update your PATH entry to include the location where it was installed?


#13

screenshot_20171203_111913


#14

It would be great if you ask same question in one community and not multiple, thanks.


#15

It could be easy to get easier and different opinion when we ask on multiple community :grinning::grinning::grinning::grinning: