Error: Argument (package forrange-with-break)



see here


Trying to push the limits! Snippets, Tutorials and Extensions from Pura Vida Apps by Taifun.


tengo el mismo problema y veo le pasa a todos, es solo esperar :frowning:


I imported an old aia file which had been used to built an perfect app before.
But this time when I use it to build app, it was crashed when I tried to open. After that, I delete the Firebase component then built a new app, and this error appears (image).

What should I do now? I dont want to rebuilt my app.


Please upload your image properly, your image is not shown.



Here is the error :joy:


Yes. We are working on.


You mean something wrong with Appybuilder so that cause this issue. Oh no! I have deleted my aia. :sob: Does Appybuilder has a Recycle bin :cry:


@bbb why would you delete your aia??


I thought this was caused by an extension or something else in my app, not Appybuilder. I have an backup version of the app(which is not completed), I tried to rebuild the app by using the backup file, then get the same error, so I am here :frowning_face:


I have this issue but in a current project.
I’m glad I saw this post, it was driving me bonkers!


The problem is still there


It’s all working fine now. :grin:
Thank you!


It should be fixed now. Please test it with your projects that gave an error before.



I’am getting the error “unbound location while” when I want to use Obfuscated text. Could it be related with the error reported here?. Previously to the udpate, it worked.



Please show your blocks that produces the error.


testing on other devices, tested apps on S8, S8 Note, A5, Redmi 5x, still working normal, thanks a lot for @AppyBuilder team, best work <3

split this topic #40

A post was split to a new topic: Obfuscated text


Thank you it works! i test it on a samsung tab 7.0 6A


Thanks to our great test team :muscle: