Could not longer copy or import


#1

Hi @ all,
In my offline version i can not longer “Save as” or import aia files.
I try:
Project >> Save project as… Then i get the error: Server error: could not copy project. Please try again later!

And when i try to import a aia: Server error: could not upload project. Please try again later!

Does anyone else have these problems?
I haven’t used Appybuilder Personal for a long time.


#2

Is there anything that has changed on your side? I just tried to launch my own version which i haven’t used in a while and still everything works.


#3

Maybe your aia file is too large for your computer spec


#4

Hi,
Thanks for your responses.
The only thing that could changed is my computer. Maybe a Windows Update…?

I have try to export a exist aia…Successfull
I try to import the same aia… Error.

I get a warning in the console
In german: Der angeforderte Vorgang konnte aufgrund einer Dateisystemeinschränkung nicht abgeschlossen werden

Translatet by Google:
The requested operation could not be completed due to a file system limitation

I don’t know if it’s the correct translation

Sounds like a windows problem…?


#5

you might want to start the server as administrator…
Taifun


#6

As much as I wanted it to, but unfortunately it doesn’t work.
If I want to run as an admin (right-click and run as …), the window disappears immediately.
I have scanned my system… no errors. Everything is fine.

Save as… and Import don’t work!
If i try it the Debug Panel gives me: [ERROR] Got exception: 500 Server Error The call failed on the server; see server log for details

The cmd gives me:
Caused by: java.io.FileNotFoundException: C:\AppyBuilderAPI28\AppyBuilderPersonal-master\GUIServer\WEB-INF\appengine-generated\encoded_gs_key:L2dzL2FwcF9kZWZhdWx0X2J1Y2tldC82NTg4MjczNjczNjMzNzkyL2Fzc2V0cy8xc3RhcmdvbGQucG5n (Der angeforderte Vorgang konnte aufgrund einer Dateisystemeinschrõnkung nicht abgeschlossen werden)

I am at a loss.

Is there another way to import aia files?


#7


Taifun


#8

What windows you have and what is the installed java version?


#9

I solved the problem by reinstalling Appybuilder in a different folder.
Now it works again.
Thanks to all for your help!


#10

Great to hear that. So there was a bug somewhere.
image