Companion error


#22

anoche probé y no funciono y ahora si.

gracias profesor


#23

App companion gold does not work on tab


#24

Hello,
I installed the newest companion 3.24. It crashes/stops at starting. I unstalled all the companions from past and tried again. But did not help. I tried in two devices, but the same result. I read also in the rewievs in Playstore, other people have also the same issue.
What to do?


#25

@Zaq_Qum What device / api?


#26

Samsung Phone and samsung tablet. The both of them I used before with no problem. I dont think this issue is because of devices.


#27

is companion crashing on start up BEFORE connecting to any app or after you try to connect?


#28

yes. Just at starting, crashes before the app has opened.
It says; “unfortunately, AppyBuilder Gold has stopped.”


#29

I afraid, you have forgetten me :frowning:


#30

Not really. Not sure why you get the error. Will build another companion and send you to side load. Will send in couple of hours


#31

Thank you very much.
It is here now 4.30 am, and I will wait for it, If I fall into sleep before, please forgive me.
Thanks again.


#32

Wow. Then in that case, give me about 10 minutes. I’ll PM you


#33

Are you using WiFi or USB for test?


#34

Normaly I connect with WiFi to test. But now I cant even launch the app. Just on starting, it crashes.


#35

i think it should be error in blocks.


#36

I dont know. How is with you, does it run in your device?


#37

Yah it works fine.

sahi kam kar rha hai… [Hindi]


#38

Help Please
Error from Companion: Font not found /data/user/0/com.appybuilder.companiongold/cache/AI_Media_-317444923.tmp


#39

Hi there,
I have the same issue with my companion again. It crashes at starting (opening). Last week worked fine, after I updated to the new version, I have the problem again.

I think some of the versions do not work and some of them work.
Till 30th of January it worked fine. So I think, I need the version of this date.

Is that not possible, to store the older companion versions as apk-file under the page “release-notes.html” to download it in case we need it again?


#40

Hello… im getting this error… i used mit inventor before and i want to change to appybuilder. so i export the aia file and import to appybuider… but i get this error when i try the live testing… what should i do?

Error from Companion: Font not found /data/user/0/com.appybuilder.companiongold/cache/AI_Media_1593570044.tm


#41

hello
i got this
Error from Companion: Font not found /data/data/com.appybuilder.companiongold/cache/AI_Media_1547403629.tmp
what can i do??