Can't open App Error


HI guys

I’m getting this message everytime I try to open my app. ANy ideas as I don’t want to start from stratch as I got things working which can’t remember how I did them lol. I click on my project then get a blackbox popup saying internal bug. report? I’ve tried exporting and importing but still won’t open.




I’ve tried all browers, my phone but get the same error. Internal error it seems just to be my icoach_replica app. I have submitted about 10 error messages and they all include the same error.

notes = Browser: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.140 Safari/537.36 Edge/18.17763
foundIn = v1.0-31-gd329850-dirty
faultData = (TypeError) : Unable to get property ‘properties_0’ of undefined or null reference
projectId = -1


You have an empty socket or empty variable? Show your blocks.


thanks for the reply Peter. Unfortunately I can’t get into the app to view anything to do with my app. It goes to load then opens another app I have saved then give me the internal bug error.


Did you make it online or offline. Do you have the aia?


Share/PM your aia, so someone can take a look at it



Hi guys I made it online as didn’t know there was an offline version of appybuilder. I have attached the aia for someone to look at if possible as i’d hate to recreate this.

Thanksicoach_replica2.aia (255.5 KB)


Can not load your aia. Tried different builders. Somewhere there is a mistake in your aia that the builder doesn’t like. Maybe @Boban_Stojmenovic has more luck.


I was just checking on it



Here you go icoach_replica2.aia (247.5 KB)



What did you do?..


Btw, just so you know, gif files are not supported



Curious :grin:





I just removed this one



Strange. I removed both but then i says the taifuntools was missing and it didn’t go any further.


taifuntools had references in screen files the other one didn’t



Sorry for Late replay but thank you very Boban and Peter

Very Much appreciated