Appybuilder server isn't working correctly why..?



I am trying more than 2 hours but whenever I am downing anything like tasting or building an app or creating other screen or going to blocks section its always showing bug (An internal error has occurred. Report a bug?) why my internet connection is fine I have restarted my pc tried in other browser or other pc nothing changes


please help me

@any one pls


Does this happen for all projects or specific project?


@John yes with my all projects


Can you create new project?


i have already done this


@Chetan_singh What’s the name of one of your projects? We can try to access and check into it






We are able to access and load your project.
Can you clear out the cache from your browser?


i think its only in my chrome browser i tried it in firefox its worked thank you @Hossein


There are some bugs in chrome due to which all app inventor clones are not working properly.
I have same issue with appybuilder starter.
But i changed my browser to Mozilla Firefox, but it has another issue in block mode.
I am not able to smooth scroll up and down with mouse wheel.


It seems that i experience same problem right now. I always use chrome but will try to install FIrefox.


@Ronin I believe it has to do with caching. Please clear cache and reload OR change browser. Let us know how it goes


I have tried to clear cookies but the problem persist, @Hossein.

I have tried just now to run appybuilder using mozilla firefox. It seems okay.


@Ronin Good to know that its working in Firefox. Do you have Chrome v 63?


3 posts were split to a new topic: Map.feature connection geojson