Appybuilder Apps Develop Complete


#1

Appybuilder Apps Instelling Not Support My Device Version 4.4.2, But Appybuilder old time supported my old apps support but new apps not support but why help please


#2

That being said,
A new release that is compatible with Android OS 4.0 API14 and above is currently being tested.


#3

Please Fast release lower version. 50% user appybuilder apps not support, please solved problem.


#4

We are testing. Be patient.