Admob is not working


#1

Hello
I can not make admob work.
I use before thunkable and there it works very well, even now I tried again and it works (we use a clock for the operation.) On appybuilder with or without clock nothing works.
I need your help thanks.


#2

You are using online version or offline version?


#3

i use version on line


#4

with the version off line its working


#5

Hello
I do not know what’s going on that does not work anymore.
I did a test with “AdFailedToLoad” and I have “the ad request was successful, but no ad was returned to lack of ad inventory” on thunkable it works very well ???


#6


#7

may be because your app is not that much good & less content is there in your app…


#8

I did a test with a very simple app because on my other app made with appybuilder it did not work .


#9

use admob test codes:
These codes work in appybuilder test mode.

Banner ca-app-pub-3940256099942544/6300978111
Interstitial ca-app-pub-3940256099942544/1033173712
Interstitial Video ca-app-pub-3940256099942544/8691691433
Rewarded Video ca-app-pub-3940256099942544/5224354917
Native Advanced ca-app-pub-3940256099942544/2247696110
Native Advanced Video ca-app-pub-3940256099942544/1044960115

https://developers.google.com/admob/android/test-ads


#10

Hello
i tried the test banner it works my banner yet works with thunkable, but not with appybuilder, i did the same configuration as the banner test and mine does not work ???
on thunkable i have the same code and admob works with a clock. I also tried this method but it does not work. who can help me thank you


#11