Preview size too small. Things run off the screen


#1

I have the problem that the size of the preview in the designer is too small. Things are running off the screen so that I cannot select the buttons etc. I can also not drag new elements to the part that is off the screen. I have to say I use a 8 inch (Lenovo Tab 4) tablet, but in the designer at the top of the screen the Selection square " Preview on tablet" is not selectable for me. How do I make that selectable? Maybe that would solve my problem?
Or is there another solution to let the things appear in the area of the previewer instead of outside of that?

Thank you already for a solution.

UPDATE: I have uploaded my two images to google drive and converted them to direct downlod link files. So when you click them it should open with your default app for images (after downloading them). Here are the links:
http://drive.google.com/uc?export=download&id=1WBc3KV2HhM3QaWGWz2q-BwEmStE8xzt1

…and here’s the other printscreen:

http://drive.google.com/uc?export=download&id=1ZaLnnlgBCxjW8AMvaiAng_pYKIGgaQQC

P.S. Does anybody know another way to show images in this post?


#2

@Johan_Korthout for capturing images, use Windows snip tool which will copy image into clipboard. Then you can just paste to your post.

For zoom, doesn’t block editor zoom icon work for you?


#3

I am talking about the designer, not the block editor.
The shown virtual phone is too small for me. It lets things run off the screen. I have some horizontal arrangements in it that I have set to Widt of " automatically" to adjust it to different phone screen sizes.

Any idea also how to enable the " preview on Tablet" ? I cannot select it now, because it is grayed out. I have installed the specific usb drivers for my Lenovo Tab 4 tablet.

Thanks already for a solution.
Johan


#4

Go to screen properties and check :ballot_box_with_check:️ Scrollable.
I hope this will solve your problem.
And don’t forget to mark this as :ballot_box_with_check:️solution.


#5

Thanks Nick for the solution. That works indeed. Now I can see more… :grinning:


#6

UPDATE:
Actually that was not THE solution. The solution that I found somewhere else worked. That is setting " Sizing" (in the properties of Screen1 or your main screen) to “Responsive” . That enabled the selection area of " Preview on Tablet" .