An internal error has occurred. Report a bug


Hello ,I worked for 2 months on an update for my app, on entering today I find that with the new Release, I have several screens that present me error. I look for what is the reason but I can not find a solution, I would appreciate if someone has gone through the same thing, I can help.

some issues
foundIn = none
faultData = java.lang.IndexOutOfBoundsException
projectId = -1

foundIn = none
faultData = java.lang.IllegalArgumentException
projectId = -1


@Ritchie_Irizarry_Arr sorry to hear that. The release today was a minor one to fox extension issue.

Can you give exact name of your app? We can check into logs


Also when do you see this error? On load or build?


when open app project On load


@Ritchie_Irizarry_Arr What’s the project name


@Ritchie_Irizarry_Arr Please refresh your browser to reload your project


hola, no he podido trabajar en mi app, para todo movimiento me aparece el siguiente error:

The ad size and ad unit ID must be set before loadAd is called.
Note: You will not see another error reported for 5 seconds.

por favor ayuda.


thanks Hossein , work now


@Ritchie_Irizarry_Arr Great to know. Thanks for letting us know.

@automan not sure how your logic looks like. However, take a look at sample .aia below that shows how to use AdMob component. youtubeplayer.aia (4.9 KB)


en los bloque que pongo me salen leyendas, como esta:

Cannot find the component: Clock1
Note: You will not see another error reported for 5 seconds.



hola de nuevo

me sigue saliendo error, el mensaje en pantalla dice que no se encuentran componente, por ejemplo:

Cannot find the component: Reloj1
Note: You will not see another error reported for 5 seconds

ya he recargado varias veces y sigue igual, lo mismo para componente Sonido.


@automan can you provide the exact name of your app? We can check the log files.


app nombre: BlockMetric


app nombre: BlockMetric


@automan we’ll check and reply back in few hours


@automan We were able to pull your app and it loads with no problem. What error do you see on your side?? Are you using ?


sale este error y de ahi no pasa adelante, pero las pantallas 3 a 5 funciona perfecto.


tengo plan Gold,


@automan I will send you the copy of the .aia. Try it with that. I will PM it to you


te lo agradeceré mucho.